summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt b/tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt
index a99b96c806..0f18c8dccc 100644
--- a/tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt
+++ b/tests/auto/corelib/plugin/qlibrary/tst/CMakeLists.txt
@@ -7,7 +7,7 @@
# Collect test data
list(APPEND test_data "../library_path/invalid.so")
-qt_add_test(tst_qlibrary
+qt_internal_add_test(tst_qlibrary
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
SOURCES
../tst_qlibrary.cpp
@@ -39,7 +39,7 @@ if(ANDROID)
# special case end
)
- qt_add_resource(tst_qlibrary "qmake_libs"
+ qt_internal_add_resource(tst_qlibrary "qmake_libs"
PREFIX
"android_test_data"
BASE