summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt17
1 files changed, 17 insertions, 0 deletions
diff --git a/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt b/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
new file mode 100644
index 0000000000..5b9a21cb3b
--- /dev/null
+++ b/tests/auto/corelib/plugin/qplugin/debugplugin/CMakeLists.txt
@@ -0,0 +1,17 @@
+# Generated from debugplugin.pro.
+
+#####################################################################
+## debugplugin Plugin:
+#####################################################################
+
+add_qt_plugin(debugplugin
+ SKIP_INSTALL
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../plugins"
+ SOURCES
+ main.cpp
+ PUBLIC_LIBRARIES
+ Qt::Core
+)
+
+#### Keys ignored in scope 1:.:.:debugplugin.pro:<TRUE>:
+# TEMPLATE = "lib"