summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt b/tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt
index bdee0f0f6c..a051bb3ea6 100644
--- a/tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt
+++ b/tests/auto/corelib/plugin/qpluginloader/CMakeLists.txt
@@ -7,6 +7,6 @@ add_subdirectory(tst)
if(UNIX AND NOT ANDROID AND NOT APPLE)
add_subdirectory(almostplugin)
endif()
-if(APPLE_MACOS AND QT_FEATURE_private_tests AND TARGET Qt::Gui)
+if(MACOS AND QT_FEATURE_private_tests AND TARGET Qt::Gui)
add_subdirectory(machtest)
endif()