summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/serialization/json/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/serialization/json/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/serialization/json/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/auto/corelib/serialization/json/CMakeLists.txt b/tests/auto/corelib/serialization/json/CMakeLists.txt
index 57cab16b3d..f2d0d9d54c 100644
--- a/tests/auto/corelib/serialization/json/CMakeLists.txt
+++ b/tests/auto/corelib/serialization/json/CMakeLists.txt
@@ -15,13 +15,12 @@ qt_add_test(tst_json
#####################################################################
#### Keys ignored in scope 2:.:.:json.pro:NOT ANDROID:
-# TESTDATA = "bom.json" "test.json" "test.bjson" "test3.json" "test2.json"
+# TESTDATA = "bom.json" "test.json" "test3.json" "test2.json"
if(ANDROID)
# Resources:
set(json_resource_files
"bom.json"
- "test.bjson"
"test.json"
"test2.json"
"test3.json"