summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/serialization/json/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/serialization/json/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/serialization/json/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/corelib/serialization/json/CMakeLists.txt b/tests/auto/corelib/serialization/json/CMakeLists.txt
index 6f477bb541..57cab16b3d 100644
--- a/tests/auto/corelib/serialization/json/CMakeLists.txt
+++ b/tests/auto/corelib/serialization/json/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_json Test:
#####################################################################
-add_qt_test(tst_json
+qt_add_test(tst_json
SOURCES
tst_qtjson.cpp
PUBLIC_LIBRARIES
@@ -27,7 +27,7 @@ if(ANDROID)
"test3.json"
)
- add_qt_resource(tst_json "json"
+ qt_add_resource(tst_json "json"
PREFIX
"/"
FILES
@@ -35,7 +35,7 @@ if(ANDROID)
)
endif()
-extend_target(tst_json CONDITION NOT QT_FEATURE_doubleconversion AND NOT QT_FEATURE_system_doubleconversion
+qt_extend_target(tst_json CONDITION NOT QT_FEATURE_doubleconversion AND NOT QT_FEATURE_system_doubleconversion
DEFINES
QT_NO_DOUBLECONVERSION
)