summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qbytearray/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qbytearray/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qbytearray/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/corelib/text/qbytearray/CMakeLists.txt b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
index d1a65adcd8..b758b20edf 100644
--- a/tests/auto/corelib/text/qbytearray/CMakeLists.txt
+++ b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
@@ -10,7 +10,7 @@ list(APPEND test_data "rfc3252.txt")
qt_internal_add_test(tst_qbytearray
SOURCES
tst_qbytearray.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
TESTDATA ${test_data}
)
@@ -21,6 +21,6 @@ qt_internal_add_test(tst_qbytearray
qt_internal_extend_target(tst_qbytearray CONDITION APPLE
SOURCES
tst_qbytearray_mac.mm
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWFoundation}
)