summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qbytearray/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qbytearray/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qbytearray/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/tests/auto/corelib/text/qbytearray/CMakeLists.txt b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
index 36bbef19a5..d1a65adcd8 100644
--- a/tests/auto/corelib/text/qbytearray/CMakeLists.txt
+++ b/tests/auto/corelib/text/qbytearray/CMakeLists.txt
@@ -24,17 +24,3 @@ qt_internal_extend_target(tst_qbytearray CONDITION APPLE
PUBLIC_LIBRARIES
${FWFoundation}
)
-
-if(ANDROID OR INTEGRITY)
- # Resources:
- set(testdata_resource_files
- "rfc3252.txt"
- )
-
- qt_internal_add_resource(tst_qbytearray "testdata"
- PREFIX
- "/"
- FILES
- ${testdata_resource_files}
- )
-endif()