summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qchar/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qchar/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qchar/CMakeLists.txt17
1 files changed, 0 insertions, 17 deletions
diff --git a/tests/auto/corelib/text/qchar/CMakeLists.txt b/tests/auto/corelib/text/qchar/CMakeLists.txt
index 06faffb60e..e46bb37422 100644
--- a/tests/auto/corelib/text/qchar/CMakeLists.txt
+++ b/tests/auto/corelib/text/qchar/CMakeLists.txt
@@ -14,20 +14,3 @@ qt_internal_add_test(tst_qchar
Qt::CorePrivate
TESTDATA ${test_data}
)
-
-## Scopes:
-#####################################################################
-
-if(ANDROID OR INTEGRITY)
- # Resources:
- set(testdata_resource_files
- "data/NormalizationTest.txt"
- )
-
- qt_internal_add_resource(tst_qchar "testdata"
- PREFIX
- "/"
- FILES
- ${testdata_resource_files}
- )
-endif()