summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt b/tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt
new file mode 100644
index 0000000000..68c6c5e3b6
--- /dev/null
+++ b/tests/auto/corelib/text/qlocale/syslocaleapp/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from syslocaleapp.pro.
+
+#####################################################################
+## syslocaleapp Binary:
+#####################################################################
+
+qt_add_executable(syslocaleapp
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ SOURCES
+ syslocaleapp.cpp
+)