summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/text/qlocale/test/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/text/qlocale/test/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/corelib/text/qlocale/test/CMakeLists.txt b/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
index 863252cf77..faf90c0a8e 100644
--- a/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
+++ b/tests/auto/corelib/text/qlocale/test/CMakeLists.txt
@@ -1,5 +1,3 @@
-# Generated from test.pro.
-
#####################################################################
## tst_qlocale Test:
#####################################################################
@@ -25,5 +23,7 @@ qt_internal_extend_target(tst_qlocale CONDITION NOT QT_FEATURE_doubleconversion
QT_NO_DOUBLECONVERSION
)
-#### Keys ignored in scope 7:.:.:test.pro:NOT ANDROID:
-# TEST_HELPER_INSTALLS = "../syslocaleapp/syslocaleapp"
+## Depends on ../syslocaleapp
+if(QT_FEATURE_process)
+ add_dependencies(tst_qlocale syslocaleapp)
+endif()