summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/thread/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/thread/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/thread/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/corelib/thread/CMakeLists.txt b/tests/auto/corelib/thread/CMakeLists.txt
index 08df798b0b..2ea5d23073 100644
--- a/tests/auto/corelib/thread/CMakeLists.txt
+++ b/tests/auto/corelib/thread/CMakeLists.txt
@@ -36,7 +36,7 @@ if(QT_FEATURE_thread)
endif()
# special case begin
# QTBUG-87431
-if(TARGET Qt::Concurrent AND NOT ANDROID AND NOT INTEGRITY)
+if(TARGET Qt::Concurrent AND NOT INTEGRITY)
add_subdirectory(qfuturewatcher)
endif()
# special case end