summaryrefslogtreecommitdiffstats
path: root/tests/auto/corelib/tools/qcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/corelib/tools/qcache/CMakeLists.txt')
-rw-r--r--tests/auto/corelib/tools/qcache/CMakeLists.txt11
1 files changed, 10 insertions, 1 deletions
diff --git a/tests/auto/corelib/tools/qcache/CMakeLists.txt b/tests/auto/corelib/tools/qcache/CMakeLists.txt
index 816614bebf..50fb2372c3 100644
--- a/tests/auto/corelib/tools/qcache/CMakeLists.txt
+++ b/tests/auto/corelib/tools/qcache/CMakeLists.txt
@@ -1 +1,10 @@
-add_qt_test(tst_qcache SOURCES tst_qcache.cpp)
+# Generated from qcache.pro.
+
+#####################################################################
+## tst_qcache Test:
+#####################################################################
+
+add_qt_test(tst_qcache
+ SOURCES
+ tst_qcache.cpp
+)