summaryrefslogtreecommitdiffstats
path: root/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt')
-rw-r--r--tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
new file mode 100644
index 0000000000..e53c11aabe
--- /dev/null
+++ b/tests/auto/dbus/qdbusmarshall/qpong/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qpong.pro.
+
+#####################################################################
+## qpong Binary:
+#####################################################################
+
+add_qt_executable(qpong
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
+ SOURCES
+ qpong.cpp
+ PUBLIC_LIBRARIES
+ Qt::DBus
+)