summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/CMakeLists.txt')
-rw-r--r--tests/auto/gui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/CMakeLists.txt b/tests/auto/gui/CMakeLists.txt
index 4b93bc2c85..3f64f6758d 100644
--- a/tests/auto/gui/CMakeLists.txt
+++ b/tests/auto/gui/CMakeLists.txt
@@ -15,5 +15,5 @@ if(QT_FEATURE_opengl AND NOT APPLE_UIKIT AND NOT WINRT)
add_subdirectory(qopengl)
endif()
if(QT_FEATURE_vulkan AND NOT APPLE_UIKIT)
- # add_subdirectory(qvulkan) # special case missing project
+ add_subdirectory(qvulkan)
endif()