summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/CMakeLists.txt7
1 files changed, 1 insertions, 6 deletions
diff --git a/tests/auto/gui/kernel/CMakeLists.txt b/tests/auto/gui/kernel/CMakeLists.txt
index 7ff4e40280..74657ed1b6 100644
--- a/tests/auto/gui/kernel/CMakeLists.txt
+++ b/tests/auto/gui/kernel/CMakeLists.txt
@@ -43,12 +43,7 @@ if(TARGET Qt::Widgets)
add_subdirectory(qtouchevent)
endif()
if(QT_FEATURE_opengl)
- # special case begin
- # QTBUG-85364
- if(NOT LINUX)
- add_subdirectory(qopenglwindow)
- endif()
- # special case end
+ add_subdirectory(qopenglwindow)
endif()
if(TARGET Qt::Network AND WIN32)
add_subdirectory(noqteventloop)