summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qguiapplication/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qguiapplication/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt b/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
index caa09c9e1c..09498e2a39 100644
--- a/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qguiapplication/CMakeLists.txt
@@ -9,7 +9,6 @@ endif()
#####################################################################
add_qt_test(tst_qguiapplication
- GUI
SOURCES
../../../corelib/kernel/qcoreapplication/tst_qcoreapplication.cpp ../../../corelib/kernel/qcoreapplication/tst_qcoreapplication.h # special case
tst_qguiapplication.cpp
@@ -18,6 +17,7 @@ add_qt_test(tst_qguiapplication
INCLUDE_DIRECTORIES
../../../corelib/kernel/qcoreapplication
LIBRARIES
+ Qt::CorePrivate
Qt::GuiPrivate
PUBLIC_LIBRARIES
Qt::Gui