summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/kernel/qwindow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/kernel/qwindow/CMakeLists.txt')
-rw-r--r--tests/auto/gui/kernel/qwindow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/kernel/qwindow/CMakeLists.txt b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
index 23671cc385..4ec025de8c 100644
--- a/tests/auto/gui/kernel/qwindow/CMakeLists.txt
+++ b/tests/auto/gui/kernel/qwindow/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_internal_add_test(tst_qwindow
SOURCES
tst_qwindow.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -17,6 +17,6 @@ qt_internal_add_test(tst_qwindow
#####################################################################
qt_internal_extend_target(tst_qwindow CONDITION QT_FEATURE_dynamicgl AND WIN32
- PUBLIC_LIBRARIES
+ LIBRARIES
user32
)