summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/painting/qbrush/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/painting/qbrush/CMakeLists.txt')
-rw-r--r--tests/auto/gui/painting/qbrush/CMakeLists.txt13
1 files changed, 13 insertions, 0 deletions
diff --git a/tests/auto/gui/painting/qbrush/CMakeLists.txt b/tests/auto/gui/painting/qbrush/CMakeLists.txt
new file mode 100644
index 0000000000..64659bb07e
--- /dev/null
+++ b/tests/auto/gui/painting/qbrush/CMakeLists.txt
@@ -0,0 +1,13 @@
+# Generated from qbrush.pro.
+
+#####################################################################
+## tst_qbrush Test:
+#####################################################################
+
+qt_add_test(tst_qbrush
+ SOURCES
+ tst_qbrush.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::GuiPrivate
+)