summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qfont/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qfont/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qfont/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/gui/text/qfont/CMakeLists.txt b/tests/auto/gui/text/qfont/CMakeLists.txt
index b7e30318fb..eb1f9747b2 100644
--- a/tests/auto/gui/text/qfont/CMakeLists.txt
+++ b/tests/auto/gui/text/qfont/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qfont Test:
#####################################################################
-qt_add_test(tst_qfont
+qt_internal_add_test(tst_qfont
SOURCES
tst_qfont.cpp
PUBLIC_LIBRARIES
@@ -18,7 +18,7 @@ set(testfont_resource_files
"weirdfont.otf"
)
-qt_add_resource(tst_qfont "testfont"
+qt_internal_add_resource(tst_qfont "testfont"
PREFIX
"/"
FILES
@@ -29,7 +29,7 @@ qt_add_resource(tst_qfont "testfont"
## Scopes:
#####################################################################
-qt_extend_target(tst_qfont CONDITION TARGET Qt::Widgets
+qt_internal_extend_target(tst_qfont CONDITION TARGET Qt::Widgets
PUBLIC_LIBRARIES
Qt::Widgets
)