summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qfont/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qfont/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qfont/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qfont/CMakeLists.txt b/tests/auto/gui/text/qfont/CMakeLists.txt
index 048416495b..0e5342a1c7 100644
--- a/tests/auto/gui/text/qfont/CMakeLists.txt
+++ b/tests/auto/gui/text/qfont/CMakeLists.txt
@@ -13,7 +13,7 @@ set(testfont_resource_files
qt_internal_add_test(tst_qfont
SOURCES
tst_qfont.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::Gui
Qt::GuiPrivate
@@ -26,6 +26,6 @@ qt_internal_add_test(tst_qfont
#####################################################################
qt_internal_extend_target(tst_qfont CONDITION TARGET Qt::Widgets
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)