summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qfontdatabase/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qfontdatabase/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qfontdatabase/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/auto/gui/text/qfontdatabase/CMakeLists.txt b/tests/auto/gui/text/qfontdatabase/CMakeLists.txt
index 641a2475f0..32affde1ca 100644
--- a/tests/auto/gui/text/qfontdatabase/CMakeLists.txt
+++ b/tests/auto/gui/text/qfontdatabase/CMakeLists.txt
@@ -28,10 +28,14 @@ set_source_files_properties("../../../shared/resources/testfont_condensed.ttf"
set_source_files_properties("../../../shared/resources/testfont_italic.ttf"
PROPERTIES QT_RESOURCE_ALIAS "testfont_italic.ttf"
)
+set_source_files_properties("../../../shared/resources/testfont_open.otf"
+ PROPERTIES QT_RESOURCE_ALIAS "testfont_open.otf"
+)
set(testdata_resource_files
"../../../shared/resources/testfont.ttf"
"../../../shared/resources/testfont_condensed.ttf"
"../../../shared/resources/testfont_italic.ttf"
+ "../../../shared/resources/testfont_open.otf"
"LED_REAL.TTF"
)