summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt b/tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt
index da41073962..7816edda5b 100644
--- a/tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt
+++ b/tests/auto/gui/text/qtextdocumentlayout/CMakeLists.txt
@@ -7,7 +7,7 @@
qt_internal_add_test(tst_qtextdocumentlayout
SOURCES
tst_qtextdocumentlayout.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)
@@ -15,6 +15,6 @@ qt_internal_add_test(tst_qtextdocumentlayout
#####################################################################
qt_internal_extend_target(tst_qtextdocumentlayout CONDITION TARGET Qt::Widgets
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Widgets
)