summaryrefslogtreecommitdiffstats
path: root/tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt')
-rw-r--r--tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt b/tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt
index 4e1f54a117..6a1043c89f 100644
--- a/tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt
+++ b/tests/auto/gui/text/qtextmarkdownimporter/CMakeLists.txt
@@ -13,10 +13,9 @@ add_qt_test(tst_qtextmarkdownimporter
tst_qtextmarkdownimporter.cpp
DEFINES
SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
- LIBRARIES
- Qt::CorePrivate
- Qt::GuiPrivate
PUBLIC_LIBRARIES
+ Qt::CorePrivate
Qt::Gui
+ Qt::GuiPrivate
TESTDATA ${test_data}
)