summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
index f260b97b8d..e06066ea4f 100644
--- a/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
+++ b/tests/auto/network/access/qnetworkreply/echo/CMakeLists.txt
@@ -4,7 +4,7 @@
## echo Binary:
#####################################################################
-add_qt_executable(echo
+qt_add_executable(echo
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
main.cpp