summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/access/qnetworkreply/test/CMakeLists.txt')
-rw-r--r--tests/auto/network/access/qnetworkreply/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
index 48759572de..ef017edf58 100644
--- a/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
+++ b/tests/auto/network/access/qnetworkreply/test/CMakeLists.txt
@@ -18,6 +18,7 @@ list(APPEND test_data "../index.html")
list(APPEND test_data "../smb-file.txt")
add_qt_test(tst_qnetworkreply
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../" # special case
SOURCES
../../../../../shared/emulationdetector.h
../tst_qnetworkreply.cpp