summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/kernel/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/network/kernel/CMakeLists.txt b/tests/auto/network/kernel/CMakeLists.txt
index 52928e7aa1..b42a9724b3 100644
--- a/tests/auto/network/kernel/CMakeLists.txt
+++ b/tests/auto/network/kernel/CMakeLists.txt
@@ -1,7 +1,7 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-if(QT_FEATURE_qdnslookup)
+if(QT_FEATURE_dnslookup AND (QT_FEATURE_libresolv OR WIN32))
add_subdirectory(qdnslookup)
add_subdirectory(qdnslookup_appless)
endif()