summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/kernel/qhostinfo/CMakeLists.txt')
-rw-r--r--tests/auto/network/kernel/qhostinfo/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/network/kernel/qhostinfo/CMakeLists.txt b/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
index 40e0456d5f..bc694600eb 100644
--- a/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
+++ b/tests/auto/network/kernel/qhostinfo/CMakeLists.txt
@@ -11,7 +11,7 @@ endif()
qt_internal_add_test(tst_qhostinfo
SOURCES
tst_qhostinfo.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::NetworkPrivate
)
@@ -23,6 +23,6 @@ qt_internal_add_test(tst_qhostinfo
#####################################################################
qt_internal_extend_target(tst_qhostinfo CONDITION WIN32
- PUBLIC_LIBRARIES
+ LIBRARIES
ws2_32
)