summaryrefslogtreecommitdiffstats
path: root/tests/auto/network/socket/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/network/socket/CMakeLists.txt')
-rw-r--r--tests/auto/network/socket/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/network/socket/CMakeLists.txt b/tests/auto/network/socket/CMakeLists.txt
index b34b2173e6..c3f8e8f87f 100644
--- a/tests/auto/network/socket/CMakeLists.txt
+++ b/tests/auto/network/socket/CMakeLists.txt
@@ -1,8 +1,6 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from socket.pro.
-
if(QT_FEATURE_private_tests)
add_subdirectory(qhttpsocketengine)
add_subdirectory(qtcpsocket)
@@ -12,9 +10,9 @@ endif()
add_subdirectory(qudpsocket)
add_subdirectory(qabstractsocket)
if(NOT ANDROID)
- # QTBUG-87387 # special case
+ # QTBUG-87387
add_subdirectory(qlocalsocket)
- # QTBUG-87388 # special case
+ # QTBUG-87388
add_subdirectory(qtcpserver)
endif()
if(QT_FEATURE_sctp)