summaryrefslogtreecommitdiffstats
path: root/tests/auto/opengl/qgl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/opengl/qgl/CMakeLists.txt')
-rw-r--r--tests/auto/opengl/qgl/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/tests/auto/opengl/qgl/CMakeLists.txt b/tests/auto/opengl/qgl/CMakeLists.txt
new file mode 100644
index 0000000000..77c0afca75
--- /dev/null
+++ b/tests/auto/opengl/qgl/CMakeLists.txt
@@ -0,0 +1,7 @@
+add_qt_test("tst_qgl" SOURCES qgl.qrc tst_qgl.cpp
+ LIBRARIES
+ Qt::WidgetsPrivate
+ Qt::OpenGLPrivate
+ Qt::GuiPrivate
+ Qt::CorePrivate
+)