summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/CMakeLists.txt')
-rw-r--r--tests/auto/other/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/other/CMakeLists.txt b/tests/auto/other/CMakeLists.txt
index e1d3c0e839..2ce438985f 100644
--- a/tests/auto/other/CMakeLists.txt
+++ b/tests/auto/other/CMakeLists.txt
@@ -15,7 +15,7 @@ if(TARGET Qt::Network AND TARGET Qt::Widgets AND NOT WINRT)
add_subdirectory(lancelot)
add_subdirectory(qnetworkaccessmanager_and_qprogressdialog)
endif()
-if(APPLE_OSX AND TARGET Qt::Gui AND TARGET Qt::Widgets)
+if(APPLE_MACOS AND TARGET Qt::Gui AND TARGET Qt::Widgets)
add_subdirectory(macgui)
add_subdirectory(macplist)
add_subdirectory(qaccessibilitymac)
@@ -35,7 +35,7 @@ endif()
if(TARGET Qt::Network AND NOT WINRT)
add_subdirectory(networkselftest)
endif()
-if(APPLE_OSX AND TARGET Qt::Gui)
+if(APPLE_MACOS AND TARGET Qt::Gui)
add_subdirectory(macnativeevents)
endif()
if(embedded)