summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macgui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macgui/CMakeLists.txt')
-rw-r--r--tests/auto/other/macgui/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/other/macgui/CMakeLists.txt b/tests/auto/other/macgui/CMakeLists.txt
index 348d7f1241..0b65f39d44 100644
--- a/tests/auto/other/macgui/CMakeLists.txt
+++ b/tests/auto/other/macgui/CMakeLists.txt
@@ -15,7 +15,7 @@ qt_internal_add_test(tst_macgui
SOURCES
guitest.cpp guitest.h
tst_macgui.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::CorePrivate
Qt::WidgetsPrivate
)
@@ -27,6 +27,6 @@ qt_internal_add_test(tst_macgui
#####################################################################
qt_internal_extend_target(tst_macgui CONDITION MACOS
- PUBLIC_LIBRARIES
+ LIBRARIES
${FWApplicationServices}
)