summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macgui/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macgui/CMakeLists.txt')
-rw-r--r--tests/auto/other/macgui/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/other/macgui/CMakeLists.txt b/tests/auto/other/macgui/CMakeLists.txt
index de69c43765..a85b845536 100644
--- a/tests/auto/other/macgui/CMakeLists.txt
+++ b/tests/auto/other/macgui/CMakeLists.txt
@@ -26,7 +26,7 @@ add_qt_test(tst_macgui
## Scopes:
#####################################################################
-extend_target(tst_macgui CONDITION APPLE_OSX
+extend_target(tst_macgui CONDITION APPLE_MACOS
PUBLIC_LIBRARIES
${FWApplicationServices}
)