summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macplist/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macplist/app/CMakeLists.txt')
-rw-r--r--tests/auto/other/macplist/app/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/other/macplist/app/CMakeLists.txt b/tests/auto/other/macplist/app/CMakeLists.txt
index 942b7f03da..8af8e9f578 100644
--- a/tests/auto/other/macplist/app/CMakeLists.txt
+++ b/tests/auto/other/macplist/app/CMakeLists.txt
@@ -1,15 +1,13 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from app.pro.
-
#####################################################################
## app Binary:
#####################################################################
qt_internal_add_executable(app
GUI
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
main.cpp
LIBRARIES