summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macplist/app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macplist/app/CMakeLists.txt')
-rw-r--r--tests/auto/other/macplist/app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/other/macplist/app/CMakeLists.txt b/tests/auto/other/macplist/app/CMakeLists.txt
index 2effb2aa34..65ccfee32b 100644
--- a/tests/auto/other/macplist/app/CMakeLists.txt
+++ b/tests/auto/other/macplist/app/CMakeLists.txt
@@ -4,7 +4,7 @@
## app Binary:
#####################################################################
-add_qt_executable(app
+qt_add_executable(app
GUI
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES