summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/macplist/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/macplist/test/CMakeLists.txt')
-rw-r--r--tests/auto/other/macplist/test/CMakeLists.txt7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/auto/other/macplist/test/CMakeLists.txt b/tests/auto/other/macplist/test/CMakeLists.txt
index 23faffbdcf..e55dfb2591 100644
--- a/tests/auto/other/macplist/test/CMakeLists.txt
+++ b/tests/auto/other/macplist/test/CMakeLists.txt
@@ -1,14 +1,15 @@
-# Generated from test.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## tst_macplist Test:
#####################################################################
-qt_add_test(tst_macplist
+qt_internal_add_test(tst_macplist
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../"
SOURCES
../tst_macplist.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)