summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt')
-rw-r--r--tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
index 87a5e14fc3..2bc1ebb7b0 100644
--- a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
+++ b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from write-read-write.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## write-read-write Binary:
@@ -8,6 +9,4 @@ qt_internal_add_executable(write-read-write
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
)