summaryrefslogtreecommitdiffstats
path: root/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt')
-rw-r--r--tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
index e5b746297f..2bc1ebb7b0 100644
--- a/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
+++ b/tests/auto/other/qprocess_and_guieventloop/write-read-write/CMakeLists.txt
@@ -1,13 +1,12 @@
-# Generated from write-read-write.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## write-read-write Binary:
#####################################################################
-qt_add_executable(write-read-write
+qt_internal_add_executable(write-read-write
OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/"
SOURCES
main.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
)