summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/printsupport/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/tests/auto/printsupport/CMakeLists.txt b/tests/auto/printsupport/CMakeLists.txt
index b9c74d5b67..2608aa4809 100644
--- a/tests/auto/printsupport/CMakeLists.txt
+++ b/tests/auto/printsupport/CMakeLists.txt
@@ -1,6 +1,7 @@
-# Generated from printsupport.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
-if(NOT QT_FEATURE_printer)
+if(NOT QT_FEATURE_printer OR NOT QT_FEATURE_printdialog)
return()
endif()
add_subdirectory(dialogs)