summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/printsupport/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/printsupport/CMakeLists.txt b/tests/auto/printsupport/CMakeLists.txt
index b9c74d5b67..053b66da0b 100644
--- a/tests/auto/printsupport/CMakeLists.txt
+++ b/tests/auto/printsupport/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from printsupport.pro.
-if(NOT QT_FEATURE_printer)
+if(NOT QT_FEATURE_printer OR NOT QT_FEATURE_printdialog)
return()
endif()
add_subdirectory(dialogs)