summaryrefslogtreecommitdiffstats
path: root/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt')
-rw-r--r--tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt b/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
index ce0e6d96a9..60a6016328 100644
--- a/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
+++ b/tests/auto/printsupport/kernel/qprintdevice/CMakeLists.txt
@@ -11,4 +11,7 @@ add_qt_test(tst_qprintdevice
QT_USE_USING_NAMESPACE
LIBRARIES
Qt::PrintSupportPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::PrintSupport
)