summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/CMakeLists.txt9
1 files changed, 5 insertions, 4 deletions
diff --git a/tests/auto/testlib/CMakeLists.txt b/tests/auto/testlib/CMakeLists.txt
index 1d089359c0..35a26a8e34 100644
--- a/tests/auto/testlib/CMakeLists.txt
+++ b/tests/auto/testlib/CMakeLists.txt
@@ -1,9 +1,10 @@
-# Generated from testlib.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
-# add_subdirectory(initmain) # special case missing project
-# add_subdirectory(outformat) # special case missing project
add_subdirectory(qsignalspy)
-# QTBUG-88507 # special case
+add_subdirectory(tostring)
+
+# QTBUG-88507
if(QT_FEATURE_process AND NOT ANDROID)
add_subdirectory(selftests)
endif()