summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/tests/auto/testlib/CMakeLists.txt b/tests/auto/testlib/CMakeLists.txt
index caec5f9e0c..35a26a8e34 100644
--- a/tests/auto/testlib/CMakeLists.txt
+++ b/tests/auto/testlib/CMakeLists.txt
@@ -1,12 +1,10 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from testlib.pro.
-
-# add_subdirectory(initmain) # special case missing project
-# add_subdirectory(outformat) # special case missing project
add_subdirectory(qsignalspy)
-# QTBUG-88507 # special case
+add_subdirectory(tostring)
+
+# QTBUG-88507
if(QT_FEATURE_process AND NOT ANDROID)
add_subdirectory(selftests)
endif()