summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/cmptest/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/cmptest/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
index 52e5f8ccf0..67700db36e 100644
--- a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from cmptest.pro.
-
#####################################################################
## cmptest Binary:
#####################################################################
qt_internal_add_executable(cmptest
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_cmptest.cpp
LIBRARIES
@@ -24,6 +23,4 @@ qt_internal_extend_target(cmptest CONDITION TARGET Qt::Gui
Qt::Gui
)
-# special case begin
qt_internal_apply_testlib_coverage_options(cmptest)
-# special case end