summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/cmptest/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/cmptest/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
index b5522fe4bb..e677935e5d 100644
--- a/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/cmptest/CMakeLists.txt
@@ -9,7 +9,7 @@ qt_internal_add_executable(cmptest
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
SOURCES
tst_cmptest.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)
@@ -17,7 +17,7 @@ qt_internal_add_executable(cmptest
#####################################################################
qt_internal_extend_target(cmptest CONDITION TARGET Qt::Gui
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Gui
)