summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/datetime/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/datetime/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/datetime/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/datetime/CMakeLists.txt b/tests/auto/testlib/selftests/datetime/CMakeLists.txt
index c2969c5fa7..e644d7200a 100644
--- a/tests/auto/testlib/selftests/datetime/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/datetime/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from datetime.pro.
-
#####################################################################
## datetime Binary:
#####################################################################
qt_internal_add_executable(datetime
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_datetime.cpp
LIBRARIES
@@ -19,6 +18,4 @@ qt_internal_add_executable(datetime
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(datetime)
-# special case end