summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
index ba793db66c..0facbeace3 100644
--- a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
@@ -1,4 +1,5 @@
-# Generated from exceptionthrow.pro.
+# Copyright (C) 2022 The Qt Company Ltd.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## exceptionthrow Binary:
@@ -6,17 +7,15 @@
qt_internal_add_executable(exceptionthrow
EXCEPTIONS
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_exceptionthrow.cpp
- PUBLIC_LIBRARIES
+ LIBRARIES
Qt::Test
)
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(exceptionthrow)
-# special case end