summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
index 6d50d6c822..0facbeace3 100644
--- a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
@@ -1,16 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from exceptionthrow.pro.
-
#####################################################################
## exceptionthrow Binary:
#####################################################################
qt_internal_add_executable(exceptionthrow
EXCEPTIONS
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_exceptionthrow.cpp
LIBRARIES
@@ -20,6 +18,4 @@ qt_internal_add_executable(exceptionthrow
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(exceptionthrow)
-# special case end