summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
index 33ecfe585c..ba793db66c 100644
--- a/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/exceptionthrow/CMakeLists.txt
@@ -4,7 +4,7 @@
## exceptionthrow Binary:
#####################################################################
-qt_add_executable(exceptionthrow
+qt_internal_add_executable(exceptionthrow
EXCEPTIONS
NO_INSTALL # special case
OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
@@ -18,5 +18,5 @@ qt_add_executable(exceptionthrow
#####################################################################
# special case begin
-qt_apply_testlib_coverage_options(exceptionthrow)
+qt_internal_apply_testlib_coverage_options(exceptionthrow)
# special case end