summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/findtestdata/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/findtestdata/CMakeLists.txt11
1 files changed, 4 insertions, 7 deletions
diff --git a/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
index 5b7fdebed2..9422861e22 100644
--- a/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/findtestdata/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
-# SPDX-License-Identifier: LicenseRef-Qt-Commercial OR GPL-3.0-only WITH Qt-GPL-exception-1.0
-
-# Generated from findtestdata.pro.
+# SPDX-License-Identifier: BSD-3-Clause
#####################################################################
## findtestdata Binary:
#####################################################################
qt_internal_add_executable(findtestdata
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
findtestdata.cpp
LIBRARIES
@@ -32,6 +31,4 @@ qt_internal_add_resource(findtestdata "findtestdata"
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(findtestdata)
-# special case end