summaryrefslogtreecommitdiffstats
path: root/tests/auto/testlib/selftests/globaldata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/testlib/selftests/globaldata/CMakeLists.txt')
-rw-r--r--tests/auto/testlib/selftests/globaldata/CMakeLists.txt9
1 files changed, 3 insertions, 6 deletions
diff --git a/tests/auto/testlib/selftests/globaldata/CMakeLists.txt b/tests/auto/testlib/selftests/globaldata/CMakeLists.txt
index e14a7eb37f..2bb7d94e51 100644
--- a/tests/auto/testlib/selftests/globaldata/CMakeLists.txt
+++ b/tests/auto/testlib/selftests/globaldata/CMakeLists.txt
@@ -1,15 +1,14 @@
# Copyright (C) 2022 The Qt Company Ltd.
# SPDX-License-Identifier: BSD-3-Clause
-# Generated from globaldata.pro.
-
#####################################################################
## globaldata Binary:
#####################################################################
qt_internal_add_executable(globaldata
- NO_INSTALL # special case
- OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR} # special case
+ NO_INSTALL
+ EXCEPTIONS
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
SOURCES
tst_globaldata.cpp
LIBRARIES
@@ -19,6 +18,4 @@ qt_internal_add_executable(globaldata
## Scopes:
#####################################################################
-# special case begin
qt_internal_apply_testlib_coverage_options(globaldata)
-# special case end